<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Saints announce signing of running back Latavius Murray",
            "name": "New Orleans Saints announce signing of running back Latavius Murray",
            "description": "It is official. The Saints have agreed to terms with free agent running back Latavius Murray on a four-year contract. He is a six year vet that stands 6-3, 230 pounds and was a 2013 sixth round pick of the Oakland Raiders.In his career, Murray has 899 carries times for 3,698 yards with 34 touchdowns. He has also caught 128 passes for 883 yards. He signed with the Vikings in 2017 and over the past two years, led the club in rushing appearing in every game.[fembed ftype=\u0022blockquote\u0022 class=\u0022twitter-tweet\u0022 lang=\u0022en\u0022 provider=\u0022twitter\u0022][fembed ftype=\u0022p\u0022 lang=\u0022en\u0022 dir=\u0022ltr\u0022 provider=\u0022twitter\u0022]Latavius Murray waited until everybody gave up on him in fantasy to go into beastmode [fembed ftype=\u0022a\u0022 href=\u0022{protocol}s://t{*}co/WcIBcMDnFO\u0022 provider=\u0022twitter\u0022]pic{*}twitter{*}com/WcIBcMDnFO[/fembed][/fembed]— NFL Retweet (@NFLRT) [fembed ftype=\u0022a\u0022 href=\u0022{protocol}s://twitter{*}com/NFLRT/status/1051525539570298880?ref_src=twsrc%5Etfw\u0022 provider=\u0022twitter\u0022]October 14, 2018[/fembed][/fembed] [fembed ftype=\u0022script\u0022 async src=\u0022{protocol}s://platform{*}twitter{*}com/widgets{*}js\u0022 provider=\u0022twitter\u0022][/fembed]Murray joins a Saints back-field led by star Alvin Kamara, who heads into year 3 the clear lead back. 24 year old Dwayne Washington is also on the roster and is entering his 4th season in the league.",
            "author": {
                "@type": "Person",
                "@id": "https://wwl.radio.com/authors/steve-geller",
                "name": "Steve Geller",
                "url": "https://wwl.radio.com/authors/steve-geller",
                "sameAs": "https://twitter.com/SteveGellerWWL"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-03-13T15:26:58-05:00",
            "dateModified": "2019-03-13T15:28:12-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/USATSI_11442625.jpg",
                "width": "4342",
                "height": "2893"
            },
            "mainEntityOfPage": "https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_market" content="neworleans" />
<meta name="branch:deeplink:freq_site_category" content="newstalksports" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/wwlfm_header_large_logo4.png" />
<meta name="branch:deeplink:station_name" content="WWL" />
<meta name="branch:deeplink:station_id" content="991" />
<meta property="fb:app_id" content="1382204968531620" />
<meta name="apple-itunes-app" content="app-id=123455677"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="description" content="It is official. The Saints have agreed to terms with free agent running back Latavius Murray on a four-year contract. He is a six year vet that stands 6-3, 230 pounds and was a 2013 sixth round pick of the Oakland Raiders." />
<link rel="image_src" href="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/USATSI_11442625.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray" />
<link rel="shortlink" href="https://wwl.radio.com/node/511001" />
<meta property="og:site_name" content="WWL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saints announce signing of running back Latavius Murray" />
<meta property="og:url" content="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray" />
<meta property="og:description" content="It is official. The Saints have agreed to terms with free agent running back Latavius Murray on a four-year contract. He is a six year vet that stands 6-3, 230 pounds and was a 2013 sixth round pick of the Oakland Raiders." />
<meta property="og:updated_time" content="2019-03-13T15:28:12-0500" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/USATSI_11442625.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Saints announce signing of running back Latavius Murray" />
<meta name="twitter:site" content="@wwlamfm" />
<meta name="twitter:title" content="Saints announce signing of running back Latavius Murray" />
<meta name="twitter:description" content="It is official. The Saints have agreed to terms with free agent running back Latavius Murray on a four-year contract. He is a six year vet that stands 6-3, 230 pounds and was a 2013 sixth round pick" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/USATSI_11442625.jpg" />
<meta property="article:author" content="https://facebook.com/WWLRadio/" />
<meta property="article:published_time" content="2019-03-13T15:26:58-0500" />
<meta property="sports_team" content="Saints" />
<meta property="article:author:name" content="Steve Geller" />
<meta name="cXenseParse:author" content="https://wwl.radio.com/Steve%20Geller" />
<meta name="cXenseParse:recs:category" content="NFL/Local News/Football/Saints/New Orleans Saints/Latavius Murray/alvin kamara" />
<link rel="shortcut icon" href="https://wwl.radio.com/sites/g/files/giy1196/f/WWLFM_Favicon.png" type="image/png" />
<meta name="cXenseParse:ent-SportsTeam" content="Saints" />
<meta name="station-call-letters" content="WWL-AMFM" />
<meta name="cXenseParse:ent-format" content="NewsTalkSports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="nmc:tag" content="New Orleans Saints/Latavius Murray/alvin kamara/NFL" />
<meta name="nmc:author" content="Steve Geller" />
<meta name="nmc:pid" content="blogs_steve-geller_new-orleans-saints-announce-signing-running-back-latavius-murray" />
<meta name="nmc:market" content="new orleans" />
<meta name="nmc:station" content="wwlamfm" />
<meta name="nmc:genre" content="newstalksports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
<meta name="nmc:team" content="saints" />
<link rel="apple-touch-icon" href="https://wwl.radio.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://wwl.radio.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
  <title>New Orleans Saints announce signing of running back Latavius Murray | WWL</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wwl.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wwl.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wwl.radio.com/modules/system/system.base.css?pocb9j");
@import url("https://wwl.radio.com/modules/system/system.menus.css?pocb9j");
@import url("https://wwl.radio.com/modules/system/system.messages.css?pocb9j");
@import url("https://wwl.radio.com/modules/system/system.theme.css?pocb9j");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pocb9j");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/custom/second_street/second_street.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_api/date.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pocb9j");
@import url("https://wwl.radio.com/modules/field/theme/field.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pocb9j");
@import url("https://wwl.radio.com/modules/node/node.css?pocb9j");
@import url("https://wwl.radio.com/modules/search/search.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pocb9j");
@import url("https://wwl.radio.com/modules/user/user.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/extlink/extlink.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/views/css/views.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/advpoll/css/advpoll.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pocb9j");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/contrib/ctools/css/modal.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pocb9j");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pocb9j");
@import url("https://wwl.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pocb9j");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pocb9j");
</style>
  <script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/google_tag/google_tag.script.js?pocb9j"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wwl.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/drupal.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1110956674")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1282917572")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_758296368")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1749152966")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1762423233")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__468723438")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1879842695")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__2003916393")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1022280584")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/second_street/second_street.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/extlink/extlink.js?pocb9j"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "neworleans");
  googletag.pubads().setTargeting("station", "wwlamfm");
  googletag.pubads().setTargeting("genre", "newstalksports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","nfl","local-news","football","blogs"]);
  googletag.pubads().setTargeting("author", "steve-geller");
  googletag.pubads().setTargeting("blog", "steve-geller");
  googletag.pubads().setTargeting("pid", "blogs_steve-geller_new-orleans-saints-an");
  googletag.pubads().setTargeting("team", "saints");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/progress.js?v=7.63"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/ctools/js/modal.js?pocb9j"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/views/js/base.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pocb9j"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-33", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pocb9j"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/themes/custom/nts/source/js/script.js?pocb9j"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-511001 node-type-blog-post tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_120016850" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1110956674" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1110956674',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1110956674',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/wwl"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/big-talkers-club" class="link--parent menu__link">Big Talkers Club</a></li>
<li class="leaf item--parent menu__item"><a href="/articles/listen-wwl-radiocom-app" class="link--parent menu__link">Radio.com App</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/daily-shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">News</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather/forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/saints" class="menu__link--shortcut">Saints</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/lsu" class="menu__link--shortcut">LSU</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/articles/wwl-hd2-program-schedule" class="menu__link--primary  " data-menu-link="">WWL HD2 </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/dave-cohen-wwl-first-news-early-edition" class="menu__link--child--primary  " data-menu-link="">Dave Cohen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/tommy-tucker-wwl-first-news" class="menu__link--child--primary  " data-menu-link="">Tommy Tucker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/newell-normand" class="menu__link--child--primary  " data-menu-link="">Newell Normand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/scoot" class="menu__link--child--primary  " data-menu-link="">Scoot</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sports-talk-bobby-hebert-kristian-garic" class="menu__link--child--primary  " data-menu-link="">Bobby Hebert &amp; Kristian Garic </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/last-lap-seth-dunlap" class="menu__link--child--primary  " data-menu-link="">Seth Dunlap</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wwl.radio.com/hosts/zach-strief-deuce-mcallister" class="menu__link--child--primary  " data-menu-link="">Zach Strief &amp; Deuce McAllister</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/food-show-tom-fitzmorris" class="menu__link--child--primary  " data-menu-link="">Tom Fitzmorris</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/gordon-deal-morning" class="menu__link--child--primary  " data-menu-link="">Gordon Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dave-ramsey-show" class="menu__link--child--primary  " data-menu-link="">Dave Ramsey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/other-hosts-shows" class="menu__link--child--primary  " data-menu-link="">Other Hosts &amp; Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/state-news" class="menu__link--child--primary  " data-menu-link="">State </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/us-news" class="menu__link--child--primary  " data-menu-link="">US</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/politics-news" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/business-news" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/health-news" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/entertainment-news" class="menu__link--child--primary  " data-menu-link="">Entertainment </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/strange-news" class="menu__link--child--primary  " data-menu-link="">Strange News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Hurricane Central</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic-alerts" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/saints" class="menu__link--child--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/lsu" class="menu__link--child--primary  " data-menu-link="">LSU</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/sports-team/pelicans" class="menu__link--child--primary  " data-menu-link="">Pelicans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/prep-football" class="menu__link--child--primary  " data-menu-link="">Prep Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/prep-football-scoreboard" class="menu__link--child--primary  " data-menu-link="">Scores</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/saints" class="menu__link--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/lsu" class="menu__link--primary  " data-menu-link="">LSU </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/news-staff" class="menu__link--primary  " data-menu-link="">News Staff</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Galleries</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1703656768" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_758296368" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_758296368");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-16 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><p><button class="on-demand__inner--listen-button" onclick="window.open('https://player.radio.com/listen/station/wwl','_blank')" type="button">WWL AM/FM</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/5637','_blank')" type="button">WWL HD2</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"> </div><div class="on-demand__inner--app"> </div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-scott-rabalais-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-scott-rabalais-0">The Last Lap with Scott Rabalais</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/what-happened-between-saints-and-mark-ingram">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/what-happened-between-saints-and-mark-ingram">What happened between the Saints and Mark Ingram?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/latest-pelicans-gm-search">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/latest-pelicans-gm-search">The latest on the Pelicans' GM search</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/pelicans-gm-search-and-why-saints-moved-mark-ingram">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/pelicans-gm-search-and-why-saints-moved-mark-ingram">The Pelicans' GM search and why the Saints moved on from Mark Ingram</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/craig-robertson-his-new-deal-saints">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WWLFM_TalentImage_SaintsFootball_775x425.jpg?itok=LxmwPaFn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/craig-robertson-his-new-deal-saints">Craig Robertson on his new deal with the Saints</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/chris-banjo-his-new-deal-saints">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WWLFM_TalentImage_SaintsFootball_775x425.jpg?itok=LxmwPaFn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/chris-banjo-his-new-deal-saints">Chris Banjo on his new deal with the Saints</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/banjo-and-robertson-continuing-their-saints-careers">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/banjo-and-robertson-continuing-their-saints-careers">Banjo and Robertson on continuing their Saints careers</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-3pm-03-13-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=Bdhc-0EA" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-3pm-03-13-19">The Food Show 3pm 03-13-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-4pm-03-13-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=Bdhc-0EA" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-4pm-03-13-19">The Food Show 4pm 03-13-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/latest-nfl-free-agency-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/latest-nfl-free-agency-0">The latest on NFL free agency</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 13, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">'Go For Two' NFL Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 20, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">"Go For Two" NFL podcast w/ Kristian & Seth - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 14, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/file/">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1539905050.jpg?itok=nj9J9lAB" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wwl.radio.com/file/"></a></span>
          <div class="item__meta">
                        <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (504) 593 6376 <span>|</span> Text Us: 870870</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1814605895" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1749152966" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1749152966");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-18f6b3a0e8fd5b7b8018d8d16d88c59e">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1112790604" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1762423233" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1762423233");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1330565598" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__468723438" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__468723438");
    });
  </script>
  </div>
</div>	</div>
</div>

<article class="sidebar__item block block-views">
  <div class="content">
    <div class="node-listing-widget__content">
              <h2>Additional Blog Posts</h2>
            <div class="node-listing-widget__inner">
                
  
  
      <div class="view-content">
      <div class="node-listing-widget__inner--item active">
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-1 views-row-odd views-row-first">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/not-so-fast-saints-re-signing-teddy-bridgewater"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_11918337.jpg?itok=P-TJbKQB" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/not-so-fast-saints-re-signing-teddy-bridgewater"><a href="https://wwl.radio.com/blogs/steve-geller/not-so-fast-saints-re-signing-teddy-bridgewater">Not so fast on Saints re-signing Teddy Bridgewater </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-2 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_11442625.jpg?itok=Q6wQlZlG" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray">Saints announce signing of running back Latavius Murray </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-3 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/wil-lutz-re-signs-new-orleans-saints"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_11990597_168384135_lowres.jpg?itok=EMUxaLih" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/wil-lutz-re-signs-new-orleans-saints"><a href="https://wwl.radio.com/blogs/steve-geller/wil-lutz-re-signs-new-orleans-saints">Wil Lutz re-signs with the Saints </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-4 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/saints-moving-ingram-reportedly-signing-latavius-murray"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_11856075.jpg?itok=Ywc7FUNv" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/saints-moving-ingram-reportedly-signing-latavius-murray"><a href="https://wwl.radio.com/blogs/steve-geller/saints-moving-ingram-reportedly-signing-latavius-murray">Saints moving on from Ingram? Reportedly signing Latavius Murray</a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 12, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-5 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/report-teddy-bridgewater-expected-re-sign-new-orleans-saints"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Teddy%20Bridgewater%20%28Derick%20E%20Hingle-USA%20TODAY%20Sports%29.jpg?itok=guNj5MhK" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/report-teddy-bridgewater-expected-re-sign-new-orleans-saints"><a href="https://wwl.radio.com/blogs/steve-geller/report-teddy-bridgewater-expected-re-sign-new-orleans-saints">Report: Teddy Bridgewater expected to re-sign with Saints </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 12, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-6 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-re-sign-linebacker-craig-roberston-2-year-deal"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_11147525.jpg?itok=BbPbtVFg" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-re-sign-linebacker-craig-roberston-2-year-deal"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-re-sign-linebacker-craig-roberston-2-year-deal">Saints re-sign linebacker Craig Roberston to a 2 year deal </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 11, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-7 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-re-sign-safety-chris-banjo"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_10394568.jpg?itok=8KzFve-r" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-re-sign-safety-chris-banjo"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-re-sign-safety-chris-banjo">Saints re-sign Chris Banjo</a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 09, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-8 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-waive-running-back-daniel-lasco"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_9612337_1.jpg?itok=xMvFh-tU" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-waive-running-back-daniel-lasco"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-waive-running-back-daniel-lasco">Saints waive Daniel Lasco</a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 06, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-9 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/video-saints-head-coach-sean-payton-nfl-combine"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/USATSI_11667343.jpg?itok=etShSpZQ" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/video-saints-head-coach-sean-payton-nfl-combine"><a href="https://wwl.radio.com/blogs/steve-geller/video-saints-head-coach-sean-payton-nfl-combine">VIDEO: Saints Sean Payton at the NFL combine </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">March 01, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-10 views-row-even views-row-last">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://wwl.radio.com/blogs/steve-geller/no-compensatory-draft-picks-awarded-saints"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/NFL%20Draft%20Podium%20%28USA%20TODAY%20Sports%29.jpg?itok=Y_91IQ_q" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://wwl.radio.com/blogs/steve-geller/no-compensatory-draft-picks-awarded-saints"><a href="https://wwl.radio.com/blogs/steve-geller/no-compensatory-draft-picks-awarded-saints">No compensatory draft picks awarded to the Saints </a></a></span>
            <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">February 22, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
  </div>
    </div>
  
  
  
  
  
  
      </div>
    </div>
  </div>
</article>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-5fd7b5e3aa17b0016a450dc2ffa0a571">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wwl.radio.com/shows/beyond-reality-radio"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/Staff/WWLFM_TalentImage_BeyondReality_775x425.jpg?itok=umc4Jsvs" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/beyond-reality-radio">Beyond Reality Radio</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-13T23:00:00-05:00">11:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-14T01:00:00-05:00">1:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wwl','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1774644681" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1879842695" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1879842695");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-10pm-hour-ft-sportslibs-5">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-10pm-hour-ft-sportslibs-5">The Last Lap 10PM Hour ft. SportsLibs</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-scott-rabalais-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-scott-rabalais-0">The Last Lap with Scott Rabalais</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-carter-bryant-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-carter-bryant-17">The Last Lap with Carter Bryant</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-9pm-hour-ft-carter-bryant-scott-rabalais">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-9pm-hour-ft-carter-bryant-scott-rabalais">The Last Lap 9PM Hour ft. Carter Bryant & Scott Rabalais</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-nate-davis-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-nate-davis-0">The Last Lap with Nate Davis</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-steve-korte-5">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-steve-korte-5">The Last Lap with Steve Korte</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/last-lap-8pm-hour-ft-steve-korte-nate-davis">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Seth%20775_0.jpg?itok=QQRyGQmx" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/last-lap-8pm-hour-ft-steve-korte-nate-davis">The Last Lap 8PM Hour ft. Steve Korte & Nate Davis</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/what-happened-between-saints-and-mark-ingram">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/what-happened-between-saints-and-mark-ingram">What happened between the Saints and Mark Ingram?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/latest-pelicans-gm-search">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/latest-pelicans-gm-search">The latest on the Pelicans' GM search</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/pelicans-gm-search-and-why-saints-moved-mark-ingram">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WWLFM_TalentImage_BobbyHebert_775x425_2.jpg?itok=w9qa2LC1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/pelicans-gm-search-and-why-saints-moved-mark-ingram">The Pelicans' GM search and why the Saints moved on from Mark Ingram</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 14, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">'Go For Two' NFL Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 20, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">"Go For Two" NFL podcast w/ Kristian & Seth - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 14, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/file/">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1539905050.jpg?itok=nj9J9lAB" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wwl.radio.com/file/"></a></span>
          <div class="item__meta">
                        <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_902763450" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__2003916393" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__2003916393");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-advpoll">
    <div class="content">
      <div class="poll-widget__content">
                <div class="poll-widget__inner">
          
<article id="node-511126" class="node node node-advpoll node-promoted clearfix" about="/poll/are-saints-getting-better-or-worse-free-agency-0" typeof="sioc:Item foaf:Document">

  
  
  <span property="dc:title" content="Are the Saints getting better or worse in Free Agency?" class="rdf-meta element-hidden"></span>
  <div class="content">
          
                                    <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h2 class="node-title title">Are the Saints getting better or worse in Free Agency?</h2>
  </div>
<form action="/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray?src=rss" method="post" id="advpoll-form-511126" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-d035be968" name="choice_2" value="d035be968" class="form-radio" />  <label class="option" for="edit-choice-2-d035be968">Better </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-d5fe59578" name="choice_2" value="d5fe59578" class="form-radio" />  <label class="option" for="edit-choice-2-d5fe59578">Worse </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-511126" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-k8mMwBlXhs0WV9Hv4bRYv8ETE8v3qIJeIgMU3oe0_MI" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
        </div>
      </div>
    </div>
  </article>

                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-511001" class="node node node-blog-post clearfix" about="/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_cover_tall_775x425/s3/USATSI_11442625.jpg?itok=Uxmnow1H&amp;c=179b1c04e11678ce08c7f2afbe7a831f" /><figcaption><p>USA Today</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Saints announce signing of running back Latavius Murray </h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WWLFM_TalentImage_SteveGeller_775x425.jpg?itok=vUe-RO_1" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/authors/steve-geller">Steve Geller</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        March 13, 2019 - 3:26 pm                    </div>
                                            </div>
        </div>
        <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
        
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag odd"><a href="/categories/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></div>
          <div class="tag even"><a href="/categories/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
          <div class="tag odd"><a href="/categories/saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saints</a></div>
      </div>
</div>

                        <div id="ym_44000129" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It is official. The Saints have agreed to terms with free agent running back Latavius Murray on a four-year contract. He is a six year vet that stands 6-3, 230 pounds and was a 2013 sixth round pick of the Oakland Raiders.</p><p>In his career, Murray has 899 carries times for 3,698 yards with 34 touchdowns. He has also caught 128 passes for 883 yards. He signed with the Vikings in 2017 and over the past two years, led the club in rushing appearing in every game.</p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">Latavius Murray waited until everybody gave up on him in fantasy to go into beastmode <a href="https://t.co/WcIBcMDnFO">pic.twitter.com/WcIBcMDnFO</a></p>— NFL Retweet (@NFLRT) <a href="https://twitter.com/NFLRT/status/1051525539570298880?ref_src=twsrc%5Etfw">October 14, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p><p>Murray joins a Saints back-field led by star Alvin Kamara, who heads into year 3 the clear lead back.  24 year old Dwayne Washington is also on the roster and is entering his 4th season in the league.  </p></div></div></div><a href="/fb-comments/nojs/511001" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray"></span>)</div></a>                
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/new-orleans-saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New Orleans Saints</a></div>
          <div class="tag odd"><a href="/tag/latavius-murray" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Latavius Murray</a></div>
          <div class="tag even"><a href="/tag/alvin-kamara" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">alvin kamara</a></div>
          <div class="tag odd"><a href="/tag/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
      </div>
</div>

  </div>
</article>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1403749279" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1022280584" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1022280584");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (504) 593 6376 <span>|</span> Text Us: 870870        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Weekly Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/articles/wwl-hd2-program-schedule" class="link--child menu__link">WWL HD2 </a></li>
<li class="leaf item--child menu__item"><a href="http://www.wwl.com/shows/tommy-tucker-wwl-first-news" class="link--child menu__link">Tommy Tucker </a></li>
<li class="leaf item--child menu__item"><a href="http://www.wwl.com/shows/newell-normand" class="link--child menu__link">Newell Normand </a></li>
<li class="leaf item--child menu__item"><a href="/shows/scoot" class="link--child menu__link">Scoot </a></li>
<li class="leaf item--child menu__item"><a href="/shows/sports-talk-bobby-hebert-kristian-garic" class="link--child menu__link">Bobby Hebert</a></li>
<li class="leaf item--child menu__item"><a href="/shows/last-lap-seth-dunlap" class="link--child menu__link">Kristian &amp; Seth </a></li>
<li class="leaf item--child menu__item"><a href="/shows/food-show-tom-fitzmorris" class="link--child menu__link">Tom FItzmorris</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality-radio" class="link--child menu__link">Beyond Reality </a></li>
<li class="leaf item--child menu__item"><a href="/shows/dave-ramsey-show" class="link--child menu__link">Dave Ramsey</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/gordon-deal-morning" class="link--child menu__link">Gordon Deal</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Newsroom </a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local </a></li>
<li class="leaf item--child menu__item"><a href="/weather/forecast" class="link--child menu__link">Weather</a></li>
<li class="leaf item--child menu__item"><a href="/state-news" class="link--child menu__link">State</a></li>
<li class="leaf item--child menu__item"><a href="/us-news" class="link--child menu__link">U.S. </a></li>
<li class="leaf item--child menu__item"><a href="/politics-news" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/world-news" class="link--child menu__link">World</a></li>
<li class="leaf item--child menu__item"><a href="/business-news" class="link--child menu__link">Business</a></li>
<li class="last leaf item--child menu__item"><a href="/news-staff" class="link--child menu__link">News Staff </a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Saints</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/saints" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/saints-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/new-orleans-saints" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/saints" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/saints-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?teamno=18&amp;type=schedules" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?tm=18&amp;type=injuries" class="link--child menu__link">Injuries</a></li>
<li class="last leaf item--child menu__item"><a href="/listen-saints-radio-online" class="link--child menu__link">Stream Saints Games</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LSU Football</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/lsu" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/lsu-sports-zone" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/lsu" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/teamstats.asp?team=0076&amp;report=schedule" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/polls.asp" class="link--child menu__link">Polls</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/standings.asp?conf=fbs%3A008" class="link--child menu__link">Standings</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wwl.com/sports-team/pelicans" class="link--child menu__link">Pelicans</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/big-talkers-club" class="link--child menu__link">E-mail Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/listen-wwl-radiocom-app" class="link--child menu__link">Radio.com App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WWLRadio/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wwlamfm" class="link--child menu__link">Twitter </a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/wwl_radio/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=12" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=12" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wwl" class="menu__link--legal">Public File Inspection</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wwl.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wwl.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27594991,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2922,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wwl.radio.com\/blogs\/steve-geller\/new-orleans-saints-announce-signing-running-back-latavius-murray?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wwl.radio.com/blogs/steve-geller/new-orleans-saints-announce-signing-running-back-latavius-murray%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/addthis/addthis.js?pocb9j"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pocb9j"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_dfp_brightcove/js/video.js?pocb9j"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27821&amp;action=100&amp;segment=entercomwwl&amp;m=1&amp;sifi_tuid=11149"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
