<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://wwl.radio.comarticles/watch-merry-christmas-saints-quarterback-drew-brees-family" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Watch: A merry Christmas for the Brees family",
            "name": "Watch: A merry Christmas for the Saints quarterback Drew Brees\u0027 family",
            "description": "They had a very merry Christmas at the Brees house.The day after the Saints clinched the number one seed in the NFC playoffs, Saints quarterback Drew Brees posted a video of his sons dancing to what has become an anthem for the team, Choppa Style.[fembed ftype=\u0022blockquote\u0022 class=\u0022instagram-media\u0022 data-instgrm-captioned=\u00221\u0022 data-instgrm-permalink=\u0022{protocol}s://www{*}instagram{*}com/p/Bryjv9cHIJs/?utm_source=ig_embed\u0026utm_medium=loading\u0022 data-instgrm-version=\u002212\u0022 style=\u0022 background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);\u0022 provider=\u0022instagram\u0022] [fembed ftype=\u0022p\u0022 style=\u0022 margin:8px 0 0 0; padding:0 4px;\u0022 provider=\u0022instagram\u0022] [fembed ftype=\u0022a\u0022 href=\u0022{protocol}s://www{*}instagram{*}com/p/Bryjv9cHIJs/?utm_source=ig_embed\u0026utm_medium=loading\u0022 target=\u0022_blank\u0022 provider=\u0022instagram\u0022]Brees Family Choppa Style Christmas Eve![/fembed][/fembed] [fembed ftype=\u0022p\u0022 style=\u0022 color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;\u0022 provider=\u0022instagram\u0022]A post shared by [fembed ftype=\u0022a\u0022 href=\u0022{protocol}s://www{*}instagram{*}com/drewbrees/?utm_source=ig_embed\u0026utm_medium=loading\u0022 target=\u0022_blank\u0022 provider=\u0022instagram\u0022] Drew Brees[/fembed] (@drewbrees) on [fembed ftype=\u0022time\u0022 style=\u0022 font-family:Arial,sans-serif; font-size:14px; line-height:17px;\u0022 datetime=\u00222018-12-25T00:21:16+00:00\u0022 provider=\u0022instagram\u0022]Dec 24, 2018 at 4:21pm PST[/fembed][/fembed][/fembed] [fembed ftype=\u0022script\u0022 async src=\u0022//www{*}instagram{*}com/embed{*}js\u0022 provider=\u0022instagram\u0022][/fembed]The players have been seen dancing to the song in the locker room and on the sidelines this season as they racked up 13 wins and earned home field advantage throughout the playoffs and a first round bye.",
            "author": {
                "@type": "Person",
                "@id": "https://wwl.radio.com/shows/dave-cohen-wwl-first-news-early-edition",
                "name": [
                    "Dave Cohen",
                    "WWL First News early edition"
                ],
                "url": "https://wwl.radio.com/shows/dave-cohen-wwl-first-news-early-edition",
                "sameAs": "https://twitter.com/WWLnewsDave"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-12-25T12:35:50-06:00",
            "dateModified": "2018-12-25T12:40:58-06:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Brees%20boys.jpg",
                "width": "767",
                "height": "422"
            },
            "mainEntityOfPage": "https://wwl.radio.com/articles/watch-merry-christmas-saints-quarterback-drew-brees-family"
        }
    ]
}</script>
<meta property="fb:app_id" content="1382204968531620" />
<meta name="branch:deeplink:station_id" content="991" />
<meta name="branch:deeplink:station_name" content="WWL" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/wwlfm_header_large_logo4.png" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:freq_site_category" content="newstalksports" />
<meta name="branch:deeplink:freq_site_market" content="neworleans" />
<meta name="apple-itunes-app" content="app-id=123455677"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="description" content="They had a very merry Christmas at the Brees house.The day after the Saints clinched the number one seed in the NFC playoffs, Saints quarterback Drew Brees posted a video of his sons dancing to what has become an anthem for the team, Choppa Style." />
<link rel="image_src" href="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Brees%20boys.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://wwl.radio.com/articles/watch-merry-christmas-saints-quarterback-drew-brees-family" />
<link rel="shortlink" href="https://wwl.radio.com/node/465411" />
<meta property="og:site_name" content="WWL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: A merry Christmas for the Brees family" />
<meta property="og:url" content="https://wwl.radio.com/articles/watch-merry-christmas-saints-quarterback-drew-brees-family" />
<meta property="og:updated_time" content="2018-12-25T12:40:58-0600" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Brees%20boys.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Watch: A merry Christmas for the Brees family" />
<meta name="twitter:site" content="@wwlamfm" />
<meta name="twitter:title" content="Watch: A merry Christmas for the Brees family" />
<meta name="twitter:description" content="They had a very merry Christmas at the Brees house.The day after the Saints clinched the number one seed in the NFC playoffs, Saints quarterback Drew Brees posted a video of his sons dancing to what" />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Brees%20boys.jpg" />
<meta property="article:author" content="https://facebook.com/WWLRadio/" />
<meta property="article:published_time" content="2018-12-25T12:35:50-0600" />
<meta property="sports_team" content="Saints" />
<meta property="article:author:name" content="Dave Cohen, WWL First News early edition" />
<meta name="cXenseParse:author" content="https://wwl.radio.com/Dave%20Cohen" />
<meta name="cXenseParse:recs:category" content="Local News/Saints/brees/Drew Brees/Christmas" />
<link rel="shortcut icon" href="https://wwl.radio.com/sites/g/files/giy1196/f/WWLFM_Favicon.png" type="image/png" />
<meta name="cXenseParse:ent-SportsTeam" content="Saints" />
<meta name="station-call-letters" content="WWL-AMFM" />
<meta name="cXenseParse:ent-format" content="NewsTalkSports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="nmc:tag" content="Saints/brees/Drew Brees/Christmas" />
<meta name="nmc:author" content="Dave Cohen, WWL First News early edition" />
<meta name="nmc:pid" content="articles_watch-merry-christmas-saints-quarterback-drew-brees-family" />
<meta name="nmc:market" content="new orleans" />
<meta name="nmc:station" content="wwlamfm" />
<meta name="nmc:genre" content="newstalksports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="https://wwl.radio.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://wwl.radio.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
  <title>Watch: A merry Christmas for the Saints quarterback Drew Brees' family | WWL</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wwl.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wwl.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wwl.radio.com/modules/system/system.base.css?pkblij");
@import url("https://wwl.radio.com/modules/system/system.menus.css?pkblij");
@import url("https://wwl.radio.com/modules/system/system.messages.css?pkblij");
@import url("https://wwl.radio.com/modules/system/system.theme.css?pkblij");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pkblij");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/custom/second_street/second_street.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_api/date.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pkblij");
@import url("https://wwl.radio.com/modules/field/theme/field.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pkblij");
@import url("https://wwl.radio.com/modules/node/node.css?pkblij");
@import url("https://wwl.radio.com/modules/search/search.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pkblij");
@import url("https://wwl.radio.com/modules/user/user.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/extlink/extlink.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/views/css/views.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/advpoll/css/advpoll.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pkblij");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/contrib/ctools/css/modal.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pkblij");
@import url("https://wwl.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pkblij");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pkblij");
</style>
  <script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/google_tag/google_tag.script.js?pkblij"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wwl.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/drupal.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", "dfp-ad-takeover_skin_1800x1400__1863537396")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1243055020")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1793443696")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__284624694")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__942284216")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__63314716")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1010076070")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1382578917")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__2018716515")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/second_street/second_street.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/extlink/extlink.js?pkblij"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "neworleans");
  googletag.pubads().setTargeting("station", "wwlamfm");
  googletag.pubads().setTargeting("genre", "newstalksports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","local-news","saints","articles"]);
  googletag.pubads().setTargeting("author", ["dave-cohen","wwl-first-news-early-edition"]);
  googletag.pubads().setTargeting("blog", ["dave-cohen","wwl-first-news-early-edition"]);
  googletag.pubads().setTargeting("pid", "articles_watch-merry-christmas-saints-qu");
  googletag.pubads().setTargeting("team", "saints");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/ctools/js/modal.js?pkblij"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/views/js/base.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pkblij"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-33", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_poll/freq_poll.js?pkblij"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pkblij"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pkblij"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/themes/custom/nts/source/js/script.js?pkblij"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-465411 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_367416533" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1863537396" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1863537396',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1863537396',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/wwl"><button><h1>Listen</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><h1>Music</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/big-talkers-club" class="link--parent menu__link">Big Talkers Club</a></li>
<li class="leaf item--parent menu__item"><a href="/articles/listen-wwl-radiocom-app" class="link--parent menu__link">Radio.com App</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/daily-shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">News</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather/forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/saints" class="menu__link--shortcut">Saints</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/lsu" class="menu__link--shortcut">LSU</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/articles/wwl-hd2-program-schedule" class="menu__link--primary  " data-menu-link="">WWL HD2 </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/dave-cohen-wwl-first-news-early-edition" class="menu__link--child--primary  " data-menu-link="">Dave Cohen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/tommy-tucker-wwl-first-news" class="menu__link--child--primary  " data-menu-link="">Tommy Tucker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/newell-normand" class="menu__link--child--primary  " data-menu-link="">Newell Normand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/scoot" class="menu__link--child--primary  " data-menu-link="">Scoot</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sports-talk-bobby-hebert-kristian-garic" class="menu__link--child--primary  " data-menu-link="">Bobby Hebert &amp; Kristian Garic </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/last-lap-seth-dunlap" class="menu__link--child--primary  " data-menu-link="">Seth Dunlap</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wwl.radio.com/hosts/zach-strief-deuce-mcallister" class="menu__link--child--primary  " data-menu-link="">Zach Strief &amp; Deuce McAllister</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/food-show-tom-fitzmorris" class="menu__link--child--primary  " data-menu-link="">Tom Fitzmorris</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/gordon-deal-morning" class="menu__link--child--primary  " data-menu-link="">Gordon Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dave-ramsey-show" class="menu__link--child--primary  " data-menu-link="">Dave Ramsey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/other-hosts-shows" class="menu__link--child--primary  " data-menu-link="">Other Hosts &amp; Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/state-news" class="menu__link--child--primary  " data-menu-link="">State </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/us-news" class="menu__link--child--primary  " data-menu-link="">US</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/politics-news" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/business-news" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/health-news" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/entertainment-news" class="menu__link--child--primary  " data-menu-link="">Entertainment </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/strange-news" class="menu__link--child--primary  " data-menu-link="">Strange News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Hurricane Central</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic-alerts" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/saints" class="menu__link--child--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/lsu" class="menu__link--child--primary  " data-menu-link="">LSU</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/sports-team/pelicans" class="menu__link--child--primary  " data-menu-link="">Pelicans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/prep-football" class="menu__link--child--primary  " data-menu-link="">Prep Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/prep-football-scoreboard" class="menu__link--child--primary  " data-menu-link="">Scores</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/saints" class="menu__link--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/lsu" class="menu__link--primary  " data-menu-link="">LSU </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/news-staff" class="menu__link--primary  " data-menu-link="">News Staff</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Galleries</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1425054500" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1793443696" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1793443696");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-16 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><p><button class="on-demand__inner--listen-button" onclick="window.open('https://player.radio.com/listen/station/wwl','_blank')" type="button">WWL AM/FM</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/5637','_blank')" type="button">WWL HD2</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"> </div><div class="on-demand__inner--app"> </div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/bradford-banta-saints-special-teams-coach">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545702059.jpg?itok=8aV1AGLS" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/bradford-banta-saints-special-teams-coach">Bradford Banta Saints Special Teams Coach</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/mickey-loomis-joins-coaches-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545702074.jpg?itok=6IK0E7nq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/mickey-loomis-joins-coaches-show">Mickey Loomis Joins Coaches Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/saints-clinch-home-field">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545699259.jpg?itok=HanJ26R8" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/saints-clinch-home-field">Saints Clinch Home Field</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/will-saints-rest-players-week-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545699296.jpg?itok=9lDZWbtG" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/will-saints-rest-players-week-17">Will The Saints Rest Players In Week 17?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/rick-venturi-talks-nfl-bobby-and-mike">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545699328.jpg?itok=Xx58IU-F" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/rick-venturi-talks-nfl-bobby-and-mike">Rick Venturi Talks NFL with Bobby and Mike</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/scoot-struggling-christmas-special-message-about-faith">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545688740.jpg?itok=vm3kiyy7" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/scoot-struggling-christmas-special-message-about-faith">Scoot: Struggling at Christmas? A special message about faith</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/scoot-dont-lose-your-sense-humor-holiday-season">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545685516.jpg?itok=Aao3rY2J" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/scoot-dont-lose-your-sense-humor-holiday-season">Scoot: Don't lose your sense of humor this holiday season</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/trumps-night-christmas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545683296.jpg?itok=a4O7waz-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/trumps-night-christmas">Trump's "The Night Before Christmas"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/pittsburgh-media-harp-officiating-steelers-loss-saints">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545683010.jpg?itok=kFuXDKqg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/pittsburgh-media-harp-officiating-steelers-loss-saints">Pittsburgh media harp on officiating in Steelers loss to Saints</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/kids-call-santa-hotline-12pm-hour">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545678290.jpg?itok=7wVw9TB5" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/kids-call-santa-hotline-12pm-hour">Kids call the "Santa Hotline," 12pm hour</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">'Go For Two' NFL Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 20, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">"Go For Two" NFL podcast w/ Kristian & Seth - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 14, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/file/">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1539905050.jpg?itok=nj9J9lAB" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wwl.radio.com/file/"></a></span>
          <div class="item__meta">
                        <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (504) 593 6376 <span>|</span> Text Us: 870870</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1783010118" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__284624694" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__284624694");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-8288c55cf32baa2bbf8ca1ebd98d2d9c">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_225360251" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__942284216" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__942284216");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Opinions</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wwl.radio.com/articles/two-dead-new-orleans-christmas-violence" class="list-item-link">Two dead in New Orleans Christmas violence</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wwl.radio.com/articles/elias-ricks-top-high-school-cornerback-recruit-country-commits-lsu" class="list-item-link">Top high school cornerback recruit in the country commits to LSU in 2020</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wwl.radio.com/articles/shooting-lutcher-kills-2-injures-2-others" class="list-item-link">Christmas Eve shooting in Lutcher kills 2, injures 2 others </a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wwl.radio.com/articles/watch-merry-christmas-saints-quarterback-drew-brees-family" class="list-item-link">Watch: A merry Christmas for the Brees family</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wwl.radio.com/articles/christmas-morning-murder-new-orleans" class="list-item-link">Christmas morning murder in New Orleans</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wwl.radio.com/articles/cloudy-christmas-rain-way-later-week-new-orleans-and-southeast-louisian" class="list-item-link">Cloudy Christmas with rain on the way later in the week</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wwl.radio.com/blogs/dave-cohen-wwl-first-news-early-edition/should-new-orleans-saints-rest-starters-sunday-against" class="list-item-link">Should the Saints rest starters Sunday against the Panthers? </a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wwl.radio.com/articles/john-kennedy-not-backing-anyone-governor-yet" class="list-item-link">Kennedy: not backing anyone for governor yet</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wwl.radio.com/blogs/bobby-hebert-praises-new-orleans-saints-defense-clutch-performance-ted-ginn-jr" class="list-item-link">Hebert praises "opportunistic" Saints defense, clutch performance from Ginn</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wwl.radio.com/articles/administration-touts-14-months-job-gains" class="list-item-link">Administration touts 14 months of job gains</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wwl.radio.com/blogs/dave-cohen-wwl-first-news-early-edition/should-new-orleans-saints-rest-starters-sunday-against" class="list-item-link">Should the Saints rest starters Sunday against the Panthers? </a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wwl.radio.com/blogs/steve-geller/saints-head-coach-sean-payton-says-sunday-s-finale-any-other-regular-season-game" class="list-item-link">Sean Payton says Sunday’s finale like any other regular season game</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wwl.radio.com/blogs/bobby-hebert-praises-new-orleans-saints-defense-clutch-performance-ted-ginn-jr" class="list-item-link">Hebert praises "opportunistic" Saints defense, clutch performance from Ginn</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wwl.radio.com/blogs/deuce-mcallister-new-orleans-saints-challenge-no-matter-opponent" class="list-item-link">McAllister: No matter the opponent, the Saints are up for the challenge</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wwl.radio.com/blogs/scoot/scoot-twas-night-christmas-2018" class="list-item-link">Scoot: ’Twas The Night Before Christmas 2018</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wwl.radio.com/blogs/new-orleans-saints-win-over-pittsburgh-steelers-ranks-top-says-mike-detillier" class="list-item-link">Detillier: Saints win over Steelers ranks right at the top</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wwl.radio.com/blogs/zach-strief/drew-brees-new-orleans-saints-offense-defense-and-special-teams-all-making-plays" class="list-item-link">Brees: Offense, defense, and special teams all making plays</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wwl.radio.com/blogs/dave-cohen-wwl-first-news-early-edition/honestly-what-would-you-do-if-you-found-10000-it" class="list-item-link">Honestly, what would you do if you found $10,000?</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wwl.radio.com/blogs/seth-dunlap/bobby-hebert-says-things-couldnt-be-any-better-saints-after-win" class="list-item-link">Bobby Hebert says things "couldn't be any better" for Saints after win</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wwl.radio.com/blogs/seth-dunlap/deuce-mcallister-not-surprised-saints-4th-quarter-comeback" class="list-item-link">Deuce McAllister not surprised by Saints 4th quarter comeback</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wwl.radio.com/articles/ap-news/us-says-2nd-guatemalan-child-dies-immigration-custody" class="list-item-link">US says 2nd Guatemalan child dies in immigration custody</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wwl.radio.com/articles/ap-news/latest-guatemala-official-identifies-boy-8-who-died" class="list-item-link">The Latest: Guatemala official identifies boy, 8, who died</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wwl.radio.com/articles/ap-news/ap-fact-check-trump-confuses-claims-new-border-wall" class="list-item-link">AP FACT CHECK: Trump confuses with claims of new border wall</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wwl.radio.com/articles/ap-news/gofundme-says-donors-alleged-homeless-scam-refunded" class="list-item-link">GoFundMe says donors in alleged homeless scam refunded</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wwl.radio.com/articles/ap-news/chicano-author-illustrator-collaborate-animal-adventure" class="list-item-link">Chicano author, illustrator collaborate on animal adventure</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wwl.radio.com/articles/ap-news/vermont-community-attempts-make-worlds-largest-smore" class="list-item-link">Vermont community attempts to make world's largest s'more</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wwl.radio.com/articles/ap-news/californias-brown-orders-new-dna-testing-old-murder-case" class="list-item-link">California's Brown orders new DNA testing in old murder case</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wwl.radio.com/articles/ap-news/tragic-journey-home-migrant-girls-body-back-guatemala" class="list-item-link">A tragic journey home: migrant girl's body back in Guatemala</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wwl.radio.com/articles/ap-news/judge-honduran-mother-cant-be-deported-without-daughter" class="list-item-link">Judge: Honduran mother can't be deported without daughter</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wwl.radio.com/articles/ap-news/ex-disney-actor-charged-6-counts-underage-sex-case" class="list-item-link">Ex-Disney actor charged with 6 counts in underage sex case</a></li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1622104366" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__63314716" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__63314716");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-4b95ffdd24a1ef638835448e1cfeb50c">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wwl.radio.com/shows/sports-talk-bobby-hebert-kristian-garic"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_air_now_thumbnail_75x75/public/WWLFM_TalentImage_BobbyHebert_775x425.jpg?itok=Z7qhy0mO" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/sports-talk-bobby-hebert-kristian-garic">Sports Talk with Bobby Hebert &amp; Kristian Garic </a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-12-25T16:00:00-06:00">4:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-12-25T20:00:00-06:00">8:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wwl','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">New Orleans, LA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_clear.gif" alt="Weather in New Orleans, LA" title="Weather in New Orleans, LA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">61.7°</div>
        <div class="weather__item-condition">Clear</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 92%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> ESE 1.34 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1354965686" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1010076070" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1010076070");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/bradford-banta-saints-special-teams-coach">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545702059.jpg?itok=8aV1AGLS" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/bradford-banta-saints-special-teams-coach">Bradford Banta Saints Special Teams Coach</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/mickey-loomis-joins-coaches-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545702074.jpg?itok=6IK0E7nq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/mickey-loomis-joins-coaches-show">Mickey Loomis Joins Coaches Show</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/saints-clinch-home-field">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545699259.jpg?itok=HanJ26R8" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/saints-clinch-home-field">Saints Clinch Home Field</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/will-saints-rest-players-week-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545699296.jpg?itok=9lDZWbtG" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/will-saints-rest-players-week-17">Will The Saints Rest Players In Week 17?</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/rick-venturi-talks-nfl-bobby-and-mike">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545699328.jpg?itok=Xx58IU-F" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/rick-venturi-talks-nfl-bobby-and-mike">Rick Venturi Talks NFL with Bobby and Mike</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 25, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/scoot-struggling-christmas-special-message-about-faith">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545688740.jpg?itok=vm3kiyy7" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/scoot-struggling-christmas-special-message-about-faith">Scoot: Struggling at Christmas? A special message about faith</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/scoot-dont-lose-your-sense-humor-holiday-season">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545685516.jpg?itok=Aao3rY2J" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/scoot-dont-lose-your-sense-humor-holiday-season">Scoot: Don't lose your sense of humor this holiday season</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/trumps-night-christmas">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545683296.jpg?itok=a4O7waz-" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/trumps-night-christmas">Trump's "The Night Before Christmas"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/pittsburgh-media-harp-officiating-steelers-loss-saints">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545683010.jpg?itok=kFuXDKqg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/pittsburgh-media-harp-officiating-steelers-loss-saints">Pittsburgh media harp on officiating in Steelers loss to Saints</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/kids-call-santa-hotline-12pm-hour">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1545678290.jpg?itok=7wVw9TB5" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/kids-call-santa-hotline-12pm-hour">Kids call the "Santa Hotline," 12pm hour</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              December 24, 2018            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">'Go For Two' NFL Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 20, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">"Go For Two" NFL podcast w/ Kristian & Seth - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 14, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/file/">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1539905050.jpg?itok=nj9J9lAB" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wwl.radio.com/file/"></a></span>
          <div class="item__meta">
                        <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_748040994" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1382578917" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1382578917");
    });
  </script>
  </div>
</div>	</div>
</div>

<article class="sidebar__item block block-freq-poll">
    <div class="content">
    
<article id="node-465051" class="node node node-advpoll node-promoted clearfix" about="/poll/santa-liberal-or-conservative" typeof="sioc:Item foaf:Document">

  

  
      <h2>Is Santa a liberal or a conservative?</h2>
  
  <span property="dc:title" content="Is Santa a liberal or a conservative?" class="rdf-meta element-hidden"></span>
  <div class="content">
                              <form action="/articles/watch-merry-christmas-saints-quarterback-drew-brees-family?src=rss" method="post" id="advpoll-form-465051" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-3f56cddc5" name="choice_2" value="3f56cddc5" class="form-radio" />  <label class="option" for="edit-choice-2-3f56cddc5">Liberal </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-c9888f2a3" name="choice_2" value="c9888f2a3" class="form-radio" />  <label class="option" for="edit-choice-2-c9888f2a3">Conservative </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-465051" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-U5kQSkerwhcPu7y0d69H9zUB3F0ZmF8E6MkYsA-zxyc" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-465411" class="node node node-article clearfix" about="/articles/watch-merry-christmas-saints-quarterback-drew-brees-family" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Watch: A merry Christmas for the Brees family</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Staff/WWLFM_TalentImage_DaveCohen_775x425.jpg?itok=_0eh_hon" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/shows/dave-cohen-wwl-first-news-early-edition">Dave Cohen, WWL First News early edition</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        December 25, 2018 - 12:35 pm                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_cover_tall_775x425/s3/Brees%20boys.jpg?itok=iBQN6MrV" />
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></div>
          <div class="tag odd"><a href="/categories/saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saints</a></div>
      </div>
</div>

                  <div id="ym_44000129" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000129" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>They had a very merry Christmas at the Brees house.</p><p>The day after the Saints clinched the number one seed in the NFC playoffs, Saints quarterback Drew Brees posted a video of his sons dancing to what has become an anthem for the team, Choppa Style.</p><p><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/Bryjv9cHIJs/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bryjv9cHIJs/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank">Brees Family Choppa Style Christmas Eve!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/drewbrees/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank"> Drew Brees</a> (@drewbrees) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-12-25T00:21:16+00:00">Dec 24, 2018 at 4:21pm PST</time></p></blockquote> <script async src="//www.instagram.com/embed.js"></script></p><p>The players have been seen dancing to the song in the locker room and on the sidelines this season as they racked up 13 wins and earned home field advantage throughout the playoffs and a first round bye.<br /> </p></div></div></div><a href="/fb-comments/nojs/465411" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wwl.radio.com/articles/watch-merry-christmas-saints-quarterback-drew-brees-family"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saints</a></div>
          <div class="tag odd"><a href="/tag/brees" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">brees</a></div>
          <div class="tag even"><a href="/tag/drew-brees-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Drew Brees</a></div>
          <div class="tag odd"><a href="/tag/christmas-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Christmas</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-taboola-taboola-block1 block block-taboola">
      
  <div id="taboola-below-article-thumbnails"></div>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_958104111" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__2018716515" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__2018716515");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (504) 593 6376 <span>|</span> Text Us: 870870        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Weekly Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/articles/wwl-hd2-program-schedule" class="link--child menu__link">WWL HD2 </a></li>
<li class="leaf item--child menu__item"><a href="http://www.wwl.com/shows/tommy-tucker-wwl-first-news" class="link--child menu__link">Tommy Tucker </a></li>
<li class="leaf item--child menu__item"><a href="http://www.wwl.com/shows/newell-normand" class="link--child menu__link">Newell Normand </a></li>
<li class="leaf item--child menu__item"><a href="/shows/scoot" class="link--child menu__link">Scoot </a></li>
<li class="leaf item--child menu__item"><a href="/shows/sports-talk-bobby-hebert-kristian-garic" class="link--child menu__link">Bobby Hebert</a></li>
<li class="leaf item--child menu__item"><a href="/shows/last-lap-seth-dunlap" class="link--child menu__link">Kristian &amp; Seth </a></li>
<li class="leaf item--child menu__item"><a href="/shows/food-show-tom-fitzmorris" class="link--child menu__link">Tom FItzmorris</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality-radio" class="link--child menu__link">Beyond Reality </a></li>
<li class="leaf item--child menu__item"><a href="/shows/dave-ramsey-show" class="link--child menu__link">Dave Ramsey</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/gordon-deal-morning" class="link--child menu__link">Gordon Deal</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Newsroom </a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local </a></li>
<li class="leaf item--child menu__item"><a href="/weather/forecast" class="link--child menu__link">Weather</a></li>
<li class="leaf item--child menu__item"><a href="/state-news" class="link--child menu__link">State</a></li>
<li class="leaf item--child menu__item"><a href="/us-news" class="link--child menu__link">U.S. </a></li>
<li class="leaf item--child menu__item"><a href="/politics-news" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/world-news" class="link--child menu__link">World</a></li>
<li class="leaf item--child menu__item"><a href="/business-news" class="link--child menu__link">Business</a></li>
<li class="last leaf item--child menu__item"><a href="/news-staff" class="link--child menu__link">News Staff </a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Saints</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/saints" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/saints-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/new-orleans-saints" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/saints" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/saints-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?teamno=18&amp;type=schedules" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?tm=18&amp;type=injuries" class="link--child menu__link">Injuries</a></li>
<li class="last leaf item--child menu__item"><a href="/listen-saints-radio-online" class="link--child menu__link">Stream Saints Games</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LSU Football</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/lsu" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/lsu-sports-zone" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/lsu" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/teamstats.asp?team=0076&amp;report=schedule" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/polls.asp" class="link--child menu__link">Polls</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/standings.asp?conf=fbs%3A008" class="link--child menu__link">Standings</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wwl.com/sports-team/pelicans" class="link--child menu__link">Pelicans</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/big-talkers-club" class="link--child menu__link">E-mail Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/listen-wwl-radiocom-app" class="link--child menu__link">Radio.com App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WWLRadio/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wwlamfm" class="link--child menu__link">Twitter </a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/wwl_radio/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=12" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=12" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wwl" class="menu__link--legal">Public File Inspection</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wwl.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wwl.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2018 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27594991,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2858,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wwl.radio.com\/articles\/watch-merry-christmas-saints-quarterback-drew-brees-family?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wwl.radio.com/articles/watch-merry-christmas-saints-quarterback-drew-brees-family%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/addthis/addthis.js?pkblij"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pkblij"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27821&amp;action=100&amp;segment=entercomwwl&amp;m=1&amp;sifi_tuid=11149"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
