<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://wwl.radio.comarticles/ap-news/mahomes-wins-mvp" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_id" content="991" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="apple-itunes-app" content="app-id=123455677"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta property="fb:app_id" content="1382204968531620" />
<meta name="branch:deeplink:freq_site_market" content="neworleans" />
<meta name="branch:deeplink:freq_site_category" content="newstalksports" />
<meta name="branch:deeplink:station_name" content="WWL" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/wwlfm_header_large_logo4.png" />
<meta name="description" content="ATLANTA (AP) — Patrick Mahomes&#039; breathtaking breakthrough season earned him the NFL&#039;s Most Valuable Player award." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Mahomes%2C%20Patrick%20%28AP%20-%20exp%202-16-19%29.jpg" />
<link rel="canonical" href="https://wwl.radio.com/articles/ap-news/mahomes-wins-mvp" />
<link rel="shortlink" href="https://wwl.radio.com/node/487671" />
<meta property="og:site_name" content="WWL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mahomes wins MVP" />
<meta property="og:url" content="https://wwl.radio.com/articles/ap-news/mahomes-wins-mvp" />
<meta property="og:updated_time" content="2019-02-02T19:59:11-0600" />
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Mahomes%2C%20Patrick%20%28AP%20-%20exp%202-16-19%29.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Mahomes wins MVP" />
<meta name="twitter:site" content="@wwlamfm" />
<meta name="twitter:title" content="Mahomes wins MVP" />
<meta name="twitter:description" content="ATLANTA (AP) — Patrick Mahomes&#039; breathtaking breakthrough season earned him the NFL&#039;s Most Valuable Player award." />
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/Mahomes%2C%20Patrick%20%28AP%20-%20exp%202-16-19%29.jpg" />
<meta property="article:author" content="https://facebook.com/WWLRadio/" />
<meta property="article:published_time" content="2019-02-02T19:01:26-0600" />
<meta property="article:author:name" content="Chris.Miller" />
<meta name="cXenseParse:author" content="https://wwl.radio.com/Chris.Miller" />
<meta name="cXenseParse:recs:category" content="Sports/NFL/Local News/NFL MVP/Drew Brees/Patrick Mahomes/AP News" />
<link rel="shortcut icon" href="https://wwl.radio.com/sites/g/files/giy1196/f/WWLFM_Favicon.png" type="image/png" />
<meta name="station-call-letters" content="WWL-AMFM" />
<meta name="cXenseParse:ent-format" content="NewsTalkSports" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="nmc:tag" content="NFL/NFL MVP/Drew Brees/Patrick Mahomes" />
<meta name="nmc:author" content="Chris.Miller" />
<meta name="nmc:pid" content="articles_ap-news_mahomes-wins-mvp" />
<meta name="nmc:market" content="new orleans" />
<meta name="nmc:station" content="wwlamfm" />
<meta name="nmc:genre" content="newstalksports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="https://wwl.radio.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://wwl.radio.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
  <title>Mahomes wins MVP | WWL</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wwl.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wwl.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://wwl.radio.com/modules/system/system.base.css?pmdmtj");
@import url("https://wwl.radio.com/modules/system/system.menus.css?pmdmtj");
@import url("https://wwl.radio.com/modules/system/system.messages.css?pmdmtj");
@import url("https://wwl.radio.com/modules/system/system.theme.css?pmdmtj");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?pmdmtj");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/custom/second_street/second_street.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_api/date.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pmdmtj");
@import url("https://wwl.radio.com/modules/field/theme/field.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pmdmtj");
@import url("https://wwl.radio.com/modules/node/node.css?pmdmtj");
@import url("https://wwl.radio.com/modules/search/search.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pmdmtj");
@import url("https://wwl.radio.com/modules/user/user.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/extlink/extlink.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/views/css/views.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/advpoll/css/advpoll.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pmdmtj");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/modules/contrib/ctools/css/modal.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/css/fb-modal.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pmdmtj");
@import url("https://wwl.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pmdmtj");
</style>
<style type="text/css" media="all">
@import url("https://wwl.radio.com/sites/all/themes/custom/nts/public/css/color-schemes/fireball-and-coke/style.css?pmdmtj");
</style>
  <script type="text/javascript" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/google_tag/google_tag.script.js?pmdmtj"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://wwl.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/drupal.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", "dfp-ad-takeover_skin_1800x1400__1468172793")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_116556735")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_954369802")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1603635123")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__132862903")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__2119932066")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1041022942")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1268733036")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/NO.NEWSTALK.WWLAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__965444164")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/ajax.js?v=7.60"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/second_street/second_street.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/features/nts_dfp_sharethrough/js/st.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/extlink/extlink.js?pmdmtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "neworleans");
  googletag.pubads().setTargeting("station", "wwlamfm");
  googletag.pubads().setTargeting("genre", "newstalksports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["ap-news","article","sports","nfl","local-news","articles"]);
  googletag.pubads().setTargeting("pid", "articles_ap-news_mahomes-wins-mvp");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/misc/progress.js?v=7.60"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/ctools/js/modal.js?pmdmtj"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/js/modal.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/facebook_comments_extras/js/scripts.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/views/js/base.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pmdmtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-33", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_poll/freq_poll.js?pmdmtj"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_branch/js/freq-branch.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/ent_ajaxblocks/ent_ajaxblocks.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pmdmtj"></script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/themes/custom/nts/source/js/script.js?pmdmtj"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-487671 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1253813329" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1468172793" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1468172793',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1468172793',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/wwl"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/big-talkers-club" class="link--parent menu__link">Big Talkers Club</a></li>
<li class="leaf item--parent menu__item"><a href="/articles/listen-wwl-radiocom-app" class="link--parent menu__link">Radio.com App</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/daily-shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">News</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather/forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/saints" class="menu__link--shortcut">Saints</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/lsu" class="menu__link--shortcut">LSU</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/articles/wwl-hd2-program-schedule" class="menu__link--primary  " data-menu-link="">WWL HD2 </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/dave-cohen-wwl-first-news-early-edition" class="menu__link--child--primary  " data-menu-link="">Dave Cohen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/tommy-tucker-wwl-first-news" class="menu__link--child--primary  " data-menu-link="">Tommy Tucker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/newell-normand" class="menu__link--child--primary  " data-menu-link="">Newell Normand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/scoot" class="menu__link--child--primary  " data-menu-link="">Scoot</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sports-talk-bobby-hebert-kristian-garic" class="menu__link--child--primary  " data-menu-link="">Bobby Hebert &amp; Kristian Garic </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/last-lap-seth-dunlap" class="menu__link--child--primary  " data-menu-link="">Seth Dunlap</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wwl.radio.com/hosts/zach-strief-deuce-mcallister" class="menu__link--child--primary  " data-menu-link="">Zach Strief &amp; Deuce McAllister</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/food-show-tom-fitzmorris" class="menu__link--child--primary  " data-menu-link="">Tom Fitzmorris</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/gordon-deal-morning" class="menu__link--child--primary  " data-menu-link="">Gordon Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dave-ramsey-show" class="menu__link--child--primary  " data-menu-link="">Dave Ramsey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/other-hosts-shows" class="menu__link--child--primary  " data-menu-link="">Other Hosts &amp; Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/state-news" class="menu__link--child--primary  " data-menu-link="">State </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/us-news" class="menu__link--child--primary  " data-menu-link="">US</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/politics-news" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/business-news" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/health-news" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/entertainment-news" class="menu__link--child--primary  " data-menu-link="">Entertainment </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/strange-news" class="menu__link--child--primary  " data-menu-link="">Strange News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Hurricane Central</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic-alerts" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/saints" class="menu__link--child--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/lsu" class="menu__link--child--primary  " data-menu-link="">LSU</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/sports-team/pelicans" class="menu__link--child--primary  " data-menu-link="">Pelicans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/prep-football" class="menu__link--child--primary  " data-menu-link="">Prep Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/prep-football-scoreboard" class="menu__link--child--primary  " data-menu-link="">Scores</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/saints" class="menu__link--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/lsu" class="menu__link--primary  " data-menu-link="">LSU </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/news-staff" class="menu__link--primary  " data-menu-link="">News Staff</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Galleries</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_2096136589" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_954369802" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_954369802");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-16 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><p><button class="on-demand__inner--listen-button" onclick="window.open('https://player.radio.com/listen/station/wwl','_blank')" type="button">WWL AM/FM</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/5637','_blank')" type="button">WWL HD2</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"> </div><div class="on-demand__inner--app"> </div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-2-13">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_KristianGaric_1400x1400.jpg?itok=HvDuftLB" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-2-13">It's Just Sports - Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-1-13">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_KristianGaric_1400x1400.jpg?itok=HvDuftLB" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-1-13">It's Just Sports - Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-2-47">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_AllThingsLegal_1400x1400.jpg?itok=NzsD_OD1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-2-47">All Things Legal - Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-1-47">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_AllThingsLegal_1400x1400.jpg?itok=NzsD_OD1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-1-47">All Things Legal - Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/community-matters-quit-smoking-addiction-resolution">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_CommunityMatters_1400x1400.jpg?itok=QkYvVM_5" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/community-matters-quit-smoking-addiction-resolution">Community Matters – Quit Smoking – Addiction Resolution</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/united-way-sela-second-harvest-food-bank">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_UnitedWeMove_1400x1400.jpg?itok=1GAeEm5m" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/united-way-sela-second-harvest-food-bank">United Way SELA – Second Harvest Food Bank</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-3-29">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_FoodShow_1400x1400.jpg?itok=hdU1C6n1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-3-29">The Food Show - Hour 3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-2-34">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_FoodShow_1400x1400.jpg?itok=hdU1C6n1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-2-34">The Food Show - Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-1-38">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_FoodShow_1400x1400.jpg?itok=hdU1C6n1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-1-38">The Food Show - Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/home-improvement-show-hour-2-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_HomeImprovement_1400x1400.jpg?itok=IbItSbHs" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/home-improvement-show-hour-2-17">Home Improvement Show Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">'Go For Two' NFL Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 20, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">"Go For Two" NFL podcast w/ Kristian & Seth - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 14, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/file/">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1539905050.jpg?itok=nj9J9lAB" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wwl.radio.com/file/"></a></span>
          <div class="item__meta">
                        <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (504) 593 6376 <span>|</span> Text Us: 870870</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_427089159" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1603635123" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1603635123");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-37b462cde6a100ca6e633b4526b050ea">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_619977164" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__132862903" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__132862903");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Opinions</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wwl.radio.com/articles/trooper-injured-vehicle-speeding-spillway-going-115-mph" class="list-item-link">Trooper injured by vehicle speeding on the Spillway going 115 mph</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wwl.radio.com/articles/ap-news/changed-supreme-court-weighing-louisiana-abortion-clinic-law-0" class="list-item-link">Changed Supreme Court weighing Louisiana abortion clinic law</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wwl.radio.com/articles/louisiana-mom-gets-30-day-sentence-after-kids-play-hooky-year-and-half" class="list-item-link">Louisiana mom gets 30-day sentence after kids play hooky for a year and a half</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wwl.radio.com/articles/13-year-old-injured-st-claude-shooting" class="list-item-link">13-year-old injured in St. Claude shooting</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wwl.radio.com/articles/ap-news/shell-subsidiary-pay-22m-fine-2016-gulf-oil-spill" class="list-item-link">Shell subsidiary to pay $2.2M fine for 2016 Gulf oil spill</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wwl.radio.com/articles/ap-news/louisiana-man-convicted-killing-wife-her-boyfriend" class="list-item-link">Louisiana man convicted of killing wife, her boyfriend</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wwl.radio.com/articles/2-firefighters-hurt-old-metairie-apartment-blaze" class="list-item-link">2 firefighters hurt in Old Metairie apartment blaze</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wwl.radio.com/articles/destrehans-reed-lsu-players-mawae-robinson-enter-pro-football-hall-fame" class="list-item-link">Destrehan's Reed, LSU players Mawae, Robinson to enter Pro Football Hall of Fame</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wwl.radio.com/articles/hot-shooting-arkansas-ends-lsu-s-10-game-winning-streak" class="list-item-link">Hot shooting Arkansas ends LSU’s 10-game winning streak</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wwl.radio.com/articles/ap-news/mahomes-wins-mvp" class="list-item-link">Mahomes wins MVP</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wwl.radio.com/blogs/dave-cohen-wwl-first-news-early-edition/should-rams-have-demanded-nfc-championship-be-replayed" class="list-item-link">Should the Rams have demanded the NFC Championship be replayed?</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wwl.radio.com/blogs/seth-dunlap/pelicans-should-wait-until-summer-trade-anthony-davis" class="list-item-link">Pelicans should wait until this summer to trade Anthony Davis</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wwl.radio.com/blogs/kristian-garic/nfl-roger-goodell-crawfish-talking-new-orleans-saints-players" class="list-item-link">NFL, Goodell crawfish on talking to Saints players</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wwl.radio.com/blogs/scoot/scoot-sex-and-super-bowl" class="list-item-link">Scoot: Sex and the Super Bowl</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wwl.radio.com/blogs/kristian-garic/saints-coach-sean-payton-gets-past-no-call-netflix-ice-cream-and-possible-rule" class="list-item-link">Sean Payton gets past no call with Netflix, ice cream and a possible rule change</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wwl.radio.com/blogs/newell-normand/newell-normand-sounds-sewerage-water-board-operates-flea-market" class="list-item-link">Newell: Sounds like Sewerage & Water Board operates like a flea market</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wwl.radio.com/blogs/seth-dunlap/report-anthony-davis-only-interested-signing-lakers-long-term" class="list-item-link">Report: Anthony Davis only interested in signing with Lakers long-term</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wwl.radio.com/blogs/tommy-tucker-wwl-first-news/tommy-could-replay-prevent-another-nola-no-call" class="list-item-link">Tommy: Could replay prevent another Nola No-Call?</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wwl.radio.com/blogs/steve-geller/new-orleans-saints-offensive-lineman-jermon-bushrod-shows-awful-thumb-injury" class="list-item-link">Saints o-lineman Jermon Bushrod shows off awful thumb injury  </a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wwl.radio.com/blogs/rams-db-nickell-robey-coleman-new-orleans-saints-did-not-play-championship-football" class="list-item-link">Rams DB: Saints did not play championship football</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wwl.radio.com/articles/ap-news/latest-pepsi-plays-underdog-cokes-hometown" class="list-item-link">The Latest: Pepsi plays the underdog in Coke's hometown</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wwl.radio.com/articles/ap-news/latest-pats-take-3-0-lead-gostkowskis-42-yard-fg" class="list-item-link">The Latest: NFL announces plans for stadium's roof</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wwl.radio.com/articles/ap-news/protesters-pushed-back-nyc-federal-jail-where-power-out" class="list-item-link">Protesters pushed back at NYC federal jail where power out</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wwl.radio.com/articles/ap-news/latest-mma-fighter-wanted-murder-charges-captured" class="list-item-link">The Latest: MMA fighter wanted on murder charges captured</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wwl.radio.com/articles/ap-news/trump-nfl-people-thankful-he-signed-criminal-justice-bill" class="list-item-link">Trump expecting Patriots to capture 6th Super Bowl trophy</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wwl.radio.com/articles/ap-news/plane-crashes-california-neighborhood-2-houses-burn" class="list-item-link">Plane crashes in California neighborhood, 2 houses burn</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wwl.radio.com/articles/ap-news/grammy-nominated-rapper-21-savage-us-immigration-custody" class="list-item-link">Grammy-nominated rapper 21 Savage in US immigration custody</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wwl.radio.com/articles/ap-news/latest-lawyer-wants-21-savage-out-federal-custody" class="list-item-link">The Latest: Lawyer wants 21 Savage out of federal custody</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wwl.radio.com/articles/ap-news/murder-warrants-issued-escaped-texas-mma-fighter" class="list-item-link">Murder warrants issued for escaped Texas MMA fighter</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wwl.radio.com/articles/ap-news/virginia-governor-clings-office-ignoring-calls-resign" class="list-item-link">Virginia governor clings to office, ignoring calls to resign</a></li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1015738360" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__2119932066" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__2119932066");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-20e6822fb7098b37347c9293288e245a">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wwl.radio.com/shows/nbc-sports-radio"><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/Staff/WWLFM_TalentImage_NBCSportsRadio_775x425.jpg?itok=9CtOM-Ve" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/nbc-sports-radio">NBC Sports Radio</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-03T17:30:00-06:00">5:30 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-04T00:00:00-06:00">12:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wwl','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1821589882" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1041022942" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1041022942");
    });
  </script>
  </div>
</div>	</div>
</div>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">New Orleans, LA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_cloudy.gif" alt="Weather in New Orleans, LA" title="Weather in New Orleans, LA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">60.8°</div>
        <div class="weather__item-condition">Overcast</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 93%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> ESE 1.34 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1457177584" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1268733036" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1268733036");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-2-13">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_KristianGaric_1400x1400.jpg?itok=HvDuftLB" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-2-13">It's Just Sports - Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-1-13">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_KristianGaric_1400x1400.jpg?itok=HvDuftLB" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/its-just-sports-hour-1-13">It's Just Sports - Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-2-47">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_AllThingsLegal_1400x1400.jpg?itok=NzsD_OD1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-2-47">All Things Legal - Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-1-47">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_AllThingsLegal_1400x1400.jpg?itok=NzsD_OD1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/all-things-legal-hour-1-47">All Things Legal - Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/community-matters-quit-smoking-addiction-resolution">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_CommunityMatters_1400x1400.jpg?itok=QkYvVM_5" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/community-matters-quit-smoking-addiction-resolution">Community Matters – Quit Smoking – Addiction Resolution</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/united-way-sela-second-harvest-food-bank">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_UnitedWeMove_1400x1400.jpg?itok=1GAeEm5m" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/united-way-sela-second-harvest-food-bank">United Way SELA – Second Harvest Food Bank</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-3-29">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_FoodShow_1400x1400.jpg?itok=hdU1C6n1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-3-29">The Food Show - Hour 3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-2-34">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_FoodShow_1400x1400.jpg?itok=hdU1C6n1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-2-34">The Food Show - Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-1-38">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_FoodShow_1400x1400.jpg?itok=hdU1C6n1" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/food-show-hour-1-38">The Food Show - Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wwl.radio.com/media/audio-channel/home-improvement-show-hour-2-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WWLFM_TalentImages_HomeImprovement_1400x1400.jpg?itok=IbItSbHs" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wwl.radio.com/media/audio-channel/home-improvement-show-hour-2-17">Home Improvement Show Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-week-2">'Go For Two' NFL Podcast - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 20, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Go%20For%20Two%20graphic.png?itok=sV5UixPk" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">NFL</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/go-two-nfl-podcast-w-kristian-seth-week-2">"Go For Two" NFL podcast w/ Kristian & Seth - Week 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 14, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/Audio/AP_17074799917948%20%281%29.jpg?itok=lsRTdlrq" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="https://wwl.radio.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wwl.radio.com/file/">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/1539905050.jpg?itok=nj9J9lAB" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wwl.radio.com/file/"></a></span>
          <div class="item__meta">
                        <span class="item__timestamp"></span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div>
<article class="sidebar__item block block-freq-poll">
    <div class="content">
    
<article id="node-487391" class="node node node-advpoll node-promoted clearfix" about="/poll/kristian-garic/big-game-gets-closer-are-you-getting-more-excited-about-boycott-celebrations-or" typeof="sioc:Item foaf:Document">

  

  
      <h2>As the big game gets closer, are you getting more excited about the boycott celebrations or more upset about the no call? </h2>
  
  <span property="dc:title" content="As the big game gets closer, are you getting more excited about the boycott celebrations or more upset about the no call? " class="rdf-meta element-hidden"></span>
  <div class="content">
                              <form action="/articles/ap-news/mahomes-wins-mvp?src=rss" method="post" id="advpoll-form-487391" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-1208b7d580" name="choice_2" value="1208b7d580" class="form-radio" />  <label class="option" for="edit-choice-2-1208b7d580">excited about boycott celebrations </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-be708cec9" name="choice_2" value="be708cec9" class="form-radio" />  <label class="option" for="edit-choice-2-be708cec9">upset about the no call  </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-487391" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-CcZNt_oYwed2BFeqgzHZXCnH1sfyxz1m5srD_Cz6Hxo" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-487671" class="node node node-article clearfix" about="/articles/ap-news/mahomes-wins-mvp" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_image_cover_tall_775x425/s3/Mahomes%2C%20Patrick%20%28AP%20-%20exp%202-16-19%29.jpg?itok=2yVGTpmm&amp;c=d8e61287e2fc9b0df3e3419ad3b5a9ac" title="Patrick Mahomes of the Kansas City Chiefs accepts the award for AP offensive player of the year at the 8th Annual NFL Honors at The Fox Theatre on Saturday, Feb. 2, 2019, in Atlanta." /><figcaption><p>AP</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Mahomes wins MVP</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Brees gets 9 votes</h2>
</div>        <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        February 02, 2019 - 7:01 pm                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
          <div class="tag odd"><a href="/categories/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag even"><a href="/categories/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></div>
      </div>
</div>

                  <div id="ym_44000129" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000129" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>ATLANTA (AP) — Patrick Mahomes' breathtaking breakthrough season earned him the NFL's Most Valuable Player award.</p><p>The Chiefs quarterback landed a pair of honors at NFL Honors on Saturday night, taking The Associated Press 2018 MVP and Offensive Player of the Year awards. In his second pro season, Mahomes led Kansas City to its first AFC title game since 1993 with some of the most creative and clutch plays the league has seen in years.</p><p>"I'm so humbled," he said. "This is just the beginning. We've got a long ways to go.</p><p>"It is an honor. It's a hard award to win. The next award I hope I can get is the Super Bowl."</p><p>Mahomes received 41 votes from a nationwide panel of media members who regularly cover the league. New Orleans quarterback Drew Brees got the other nine.</p><p>Brees <a href="https://wwl.radio.com/articles/new-orleans-saints-qb-drew-brees-wins-art-rooney-award" rel="nofollow">took home the Art Rooney award</a>, given to the player who best demonstrates the qualities of outstanding sportsmanship on the playing field, including fair play, respect for opponents and integrity in competition.</p><p>With only one previous start, Mahomes entered the season as something of a curiosity in Kansas City after the Chiefs traded veteran Alex Smith to open up the job. It didn't take long to erase any doubts as Mahomes led the Chiefs to their first AFC title game since the 1993 season, throwing for 50 touchdowns, 5,097 yards and had a 113.8 QB rating, trailing only Brees.</p><p>Mahomes' ingenuity — the guy can throw from all angles and make plays inside and outside the pocket — energized the Chiefs' fan base and excited fans across the league.</p><p>"The play is never dead. He can find new ways to get you the ball," Chiefs All-Pro tight end Travis Kelce said. "It may look like a screwball, a slider here or there, but it'll get to you eventually."</p><p>Mahomes is the sixth straight quarterback and 11th of the past 12 years to win MVP. No Kansas City player had won the award since the Chiefs joined the NFL in 1970.</p><p>Earlier, he was selected as the top offensive player, beating Brees 30 votes to 16.</p><p>"Yeah, I mean, it's awesome ... I got put into a great situation," he said. "I got to learn behind a great quarterback in Alex Smith. I got to be on a team with a lot of playmakers who helped me excel my game and make me look really good on a daily basis. And, then, to be able to go out there and win football games in front of a passionate fan base is something I get the luxury of doing."</p><p>Rams defensive tackle Aaron Donald, who will play in Sunday's Super Bowl against New England, took his second straight Defensive Player of the Year award.</p><p>Donald, the only unanimous All-Pro this season and the first Rams player selected for top defensive honor, joins Lawrence Taylor and J.J. Watt as players to win the award in back-to-back seasons. Donald led the NFL with 20½ sacks.</p><p>"Any time you put a body of work into it and then it pays off," Donald said, "and you're rewarded for it, it means a lot. It's a blessing."</p><p>Chicago's Matt Nagy, in his first season with the Bears, was voted Coach of the Year.</p><p>Nagy has overseen the development of quarterback Mitchell Trubisky, who blossomed in his second pro season, and saw a defense befitting the "Monsters of the Midway" dominate opponents at times. He is the fifth Bears coach to win the award, joining team founder George Halas (1963, 1965), Mike Ditka (1985, 1988), Dick Jauron (2001) and Lovie Smith (2005).</p><p>"It's crazy to think this is one person, so for me, it's being a part of this organization and for our players," Nagy said. "Just being able to believe in what we wanted to do with our culture and then follow through with it."</p><p>Colts quarterback Andrew Luck was chosen the Comeback Player of the Year, following a lost 2017 season to a shoulder injury with a sensational 2018 campaign.</p><p>"I truly believe there are players on every team, every roster that could be Comeback Player of the Year in their own ways," he said. "Honestly, the best part was playing football again — having fun playing football and being pain free."</p><p>Giants running back Saquon Barkley was the top offensive rookie, while the defensive rookie award went to Indianapolis linebacker Darius Leonard.</p><p>Described by some as a "generational running back," Barkley rushed for 1,307 yards and 11 touchdowns behind a weak New York offensive line. He drew 26½ votes and edged Baker Mayfield. The Cleveland quarterback who was selected first overall in the draft, one spot in front of Barkley, earned 21½ votes.</p><p>Barkley also made a team-high 91 receptions for 721 yards, and his 2,028 yards from scrimmage led the NFL.</p><p>For his work as defensive coordinator of the Chicago Bears, Vic Fangio got the head coaching gig in Denver. He also won The Associated Press 2018 NFL Assistant Coach of the Year Award on Saturday.</p><p>Philadelphia Eagles DE Chris Long won the Walter Payton Man of the Year Award for community service.</p><p>"I don't know, I'm very humbled," Long said. "It's hard to feel deserving with those guys on stage and, obviously, this guy right here on the statue. It's a very heavy statue and it makes sense because his legacy is immense. I'm just honored."</p></div></div></div><a href="/fb-comments/nojs/487671" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wwl.radio.com/articles/ap-news/mahomes-wins-mvp"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag odd"><a href="/tag/nfl-mvp" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL MVP</a></div>
          <div class="tag even"><a href="/tag/drew-brees-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Drew Brees</a></div>
          <div class="tag odd"><a href="/tag/patrick-mahomes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Patrick Mahomes</a></div>
      </div>
</div>

    </div>
</article>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1791598305" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__965444164" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__965444164");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (504) 593 6376 <span>|</span> Text Us: 870870        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Weekly Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/articles/wwl-hd2-program-schedule" class="link--child menu__link">WWL HD2 </a></li>
<li class="leaf item--child menu__item"><a href="http://www.wwl.com/shows/tommy-tucker-wwl-first-news" class="link--child menu__link">Tommy Tucker </a></li>
<li class="leaf item--child menu__item"><a href="http://www.wwl.com/shows/newell-normand" class="link--child menu__link">Newell Normand </a></li>
<li class="leaf item--child menu__item"><a href="/shows/scoot" class="link--child menu__link">Scoot </a></li>
<li class="leaf item--child menu__item"><a href="/shows/sports-talk-bobby-hebert-kristian-garic" class="link--child menu__link">Bobby Hebert</a></li>
<li class="leaf item--child menu__item"><a href="/shows/last-lap-seth-dunlap" class="link--child menu__link">Kristian &amp; Seth </a></li>
<li class="leaf item--child menu__item"><a href="/shows/food-show-tom-fitzmorris" class="link--child menu__link">Tom FItzmorris</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality-radio" class="link--child menu__link">Beyond Reality </a></li>
<li class="leaf item--child menu__item"><a href="/shows/dave-ramsey-show" class="link--child menu__link">Dave Ramsey</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/gordon-deal-morning" class="link--child menu__link">Gordon Deal</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Newsroom </a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local </a></li>
<li class="leaf item--child menu__item"><a href="/weather/forecast" class="link--child menu__link">Weather</a></li>
<li class="leaf item--child menu__item"><a href="/state-news" class="link--child menu__link">State</a></li>
<li class="leaf item--child menu__item"><a href="/us-news" class="link--child menu__link">U.S. </a></li>
<li class="leaf item--child menu__item"><a href="/politics-news" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/world-news" class="link--child menu__link">World</a></li>
<li class="leaf item--child menu__item"><a href="/business-news" class="link--child menu__link">Business</a></li>
<li class="last leaf item--child menu__item"><a href="/news-staff" class="link--child menu__link">News Staff </a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Saints</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/saints" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/saints-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/new-orleans-saints" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/saints" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/saints-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?teamno=18&amp;type=schedules" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?tm=18&amp;type=injuries" class="link--child menu__link">Injuries</a></li>
<li class="last leaf item--child menu__item"><a href="/listen-saints-radio-online" class="link--child menu__link">Stream Saints Games</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LSU Football</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/lsu" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/lsu-sports-zone" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/lsu" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/teamstats.asp?team=0076&amp;report=schedule" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/polls.asp" class="link--child menu__link">Polls</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/standings.asp?conf=fbs%3A008" class="link--child menu__link">Standings</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.wwl.com/sports-team/pelicans" class="link--child menu__link">Pelicans</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/big-talkers-club" class="link--child menu__link">E-mail Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/listen-wwl-radiocom-app" class="link--child menu__link">Radio.com App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WWLRadio/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wwlamfm" class="link--child menu__link">Twitter </a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/wwl_radio/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3-us-west-2.amazonaws.com/s3.shermans.test/wwlam/styles/nts_logo_120x70/s3/s3fs-public/wwlfm_header_large_logo4_0.png?itok=ZBi44uwF" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=12" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=12" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wwl" class="menu__link--legal">Public File Inspection</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wwl.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wwl.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27594991,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":3364,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wwl.radio.com\/articles\/ap-news\/mahomes-wins-mvp?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wwl.radio.com/articles/ap-news/mahomes-wins-mvp%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/contrib/addthis/addthis.js?pmdmtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://wwl.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pmdmtj"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27821&amp;action=100&amp;segment=entercomwwl&amp;m=1&amp;sifi_tuid=11149"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
